Boards < Bugs & Suggestions < Bugs < Random page after sending pet to Pound/Reserve/SPSB

Boards

  • Lytala
  • User
  • Posts: 562

Posted at 2015-12-06 16:09:18 — Link

After sending a pet to the pound, reserve or SPSB I keep being returned to a random page in the group instead of the page it was on. This has been going on for a while now but it's a lot more annoying as my groups get bigger.

Breeder of trash deviants


  • Angel
  • Game Developer
  • Posts: 2,972

Posted at 2015-12-06 16:50:43 — Link

Sorry, I just tried to reproduce this and failed. Could it happen that you open a few tabs with pets, send them all to Pound / Reserve / SPSB, and then the page that is meant to be an original referrer doesn't exist or changes its number because of the previous pets that were sent away?


  • Lytala
  • User
  • Posts: 562

Posted at 2015-12-06 17:40:09 — Link

I don't think that's the problem because I'm usually working from a single tab when I get rid of pets and when I do so they tend to be from the first or second page of the group in question.

Additionally when it happens I always seem to end up at a later page in the group. For example, if I get rid of a pet from the 1st page of a 2 page group I frequently get returned to the second page of the group and the discrepency between the page I should return to and the one I actually wind up at can increase as the group gets larger.

If it helps any, I'll be getting rid of the next batch of pets a little over an hour after this is posted.

Breeder of trash deviants



« Prev | 1 | Next »

Xsolla is an authorized global distributor of BeastKeeper
Xsolla